Article delegate-en/571 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A566@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: Delegate and TCP/IP version on OS/2
30 Aug 1999 19:25:57 GMT Kris Kadela <pgqbabdyi-ytjem4ybyulr.ml@ml.delegate.org>
DigiGraph Technical


The problem is that it does not run on Warp 4, TCP/IP 4.0, emx9d, HPFS.
So apparently my setup does meet the requirement but still no go.


Yutaka Sato wrote:
> 
> On 08/28/99(15:51) you Kris Kadela <pgqbabdyi-ytjem4ybyulr.ml@ml.delegate.org> wrote
> in <_A564@delegate-en.ML_>
>  |What is the minimum TCP/IP version required for DeleGate on OS/2?
>  |Here, it will not run unless I install MPTS fix 86xx.
>  |I do not wan't to run this fix since it is very unstable.
>  |Can DeleGate run with MPTS fix 8424 level?
> 
> I have no experience on OS/2 but I thinke the enclosed message may be
> something helpful for you.
> 
> Cheers,
> Yutaka
> --
> Yutaka Sato <ysato@etl.go.jp> http://www.etl.go.jp/~ysato/   @ @
> Computer Science Division, Electrotechnical Laboratory      ( - )
> 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan            _<   >_
> 
> Subject: Re: [DeleGate-En] DeleGate on OS/2
> On 05/19/99(19:01) I wrote in <_A464@delegate-en.ML_>
>  |On 04/20/99(15:00) you pv4aqbdyi-ytjem4ybyulr.ml@ml.delegate.org wrote
>  |in <_A431@delegate-en.ML_>
>  | |I trying to run delegate  using OS/2 Warp 4.0 fixpack 9.
>  | |No matter what I do I get the following errors:
>  | |
>  | |04/20 00:57:03.31 [165] 0+0: TMPFILE = (3) /tmp/delegate/dg165.1.924587823
>  | |04/20 00:57:03.90 [165] 0+0: >>>>TMPFILE(new_shared)>>>>f63a8[3]
>  | |04/20 00:57:03.93 [165] 0+0: MASTER=tty7:0/teleport:!*
>  | |04/20 00:57:04.01 [165] 0+0: MASTER/FILTER[1]: + *
>  | |04/20 00:57:04.05 [165] 0+0: MASTER/FILTER[2]: - *
>  | |04/20 00:46:34.55 [148] 0+0: #### Socketpair(AF_UNIX) failed (29)
>  | |
>  | |What am I doing wrong?
>  |
>  |
>  |Is this something helpful ?
>  |
>  |<URL:http://wall.etl.go.jp/mail-lists/delegate-en/210>
>  |On 01/09/99(02:39) I wrote in <_A210@delegate-en.ML_>
>  | |I made a glance at his "README.OS2".
>  | |In short, it says that your environment must satisfy followings:
>  | |
>  | |  1. Warp 3 or later
>  | |  2. TCP/IP V3 or later
>  | |  3. Disks formatted in HPFS
>  | |  4. Runtime DLL of "emx 09c fix 02" or later
>  | |
>  | |Then prepare the local loopback of TCP/IP, if not yet configured,
>  | |for example manually with "ifconfig lo 127.0.0.1 up".
>  |
>  |Cheers,
>  |Yutaka
>  |--
>  |Yutaka Sato <ysato@etl.go.jp> http://www.etl.go.jp/~ysato/   @ @
>  |Computer Science Division, Electrotechnical Laboratory      ( - )
>  |1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan            _<   >_

-- 

**********************
DigiGraph Technical
http://www.dgraph.com
**********************

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V