Article delegate-en/411 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]

Newsgroups: mail-lists.delegate-en

[DeleGate-En] udprelay disappear randomly (ICQ)
12 Apr 1999 12:04:22 GMT "=?ISO-8859-2?Q?S=F6l=E9tormos_Csaba?=" <pdmaabdyi-gdzs2fl746nr.ml@ml.delegate.org>
PC-Szoftver 3000 Kft


Hi,

I have the following options to do an ICQ gateway:
Users has reported that sometimes their icq prog connects for a 
very long time, and stops with a 'cant connect' error.
I look for it on the server, and I see, that I dont see the 'P4000' proxy
in the memory (ps ax). Why dissapears it form the memory?

[stupid question(I dont know icq at all):is one udprelay port enough for multiple
users at the same time? It sounds crazy, but..] I think, delegate forks itself, when
it receives multiple requests at the same port, at the same time.


#1.,
/home/proxy/delegated -P1080 SERVER=socks \
                                DGROOT="/home/proxy/spool" \
                                LOGFILE="1080.socks"

#2.,
/home/proxy/delegated -P1080/udp SERVER=udp \
                                DGROOT="/home/proxy/spool" \
                                LOGFILE="1080.socks"

#3.,
/home/proxy/delegated -P4000 SERVER="udprelay://icq.mirabilis.com:4000" \
                                DGROOT="/home/proxy/spool" \
                                LOGFILE="4000.udp"

                                                         
bye
SOLI

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V