Article delegate-en/2955 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A2954@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: delegate running as https service
01 Jun 2005 22:45:55 GMT feedback@delegate.org (Yutaka Sato)
The DeleGate Project


In message <_A2954@delegate-en.ML_> on 06/02/05(07:28:50)
you "James Brooks" <ppufqbdyi-6rjyzcpiwc3r.ml@ml.delegate.org> wrote:
 |Sorry to keep bothering you but when I insert this line CMAP=sslway:FSV:https  I get "ERR https://-/empty_request" in the log file.
 | 
 |here is my command line.  Is it correct?
 |delegate -f -v -P81 SERVER=https FCL=sslway CMAP=sslway:FSV:https ADMIN="admin@berea.." RELAY=proxy,delegate:*:*:* URICONV=where:any

Seems OK.

 |I noticed that the dynamically linked SSLway with context/session cache
 |in the latest versions after 9.0.2 have some trouble when used in
 |multiple parameters.  So you had better to try it with 9.0.1 or prior.

Sorry, you need to use 9.0.0 or prior.

Cheers,
Yutaka
--
  D G   Yutaka Sato <y.sato@delegate.org> http://delegate.org/y.sato/
 ( - )  National Institute of Advanced Industrial Science and Technology
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan
Do the more with the less -- B. Fuller

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V