Article delegate-en/2124 of [1-5169] on the server localhost:119
  upper oldest olders older1 this newer1 newers latest
search
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
[Reference:<_A2122@delegate-en.ML_>]
Newsgroups: mail-lists.delegate-en

[DeleGate-En] Re: Authentication to MS ISA upstream server
12 Feb 2003 17:49:20 GMT feedback@delegate.org (Yutaka Sato)


On 02/13/03(01:23) you "Feijo, Fernando" <pjieabdyi-uzuopjheughr.ml@ml.delegate.org> wrote
in <_A2122@delegate-en.ML_>
 |Greetings from Atlanta, Georgia. I am trying to connect delegate to an
 |upstream proxy running Microsoft ISA server. I have played with the MYAUTH
 |settings, as well as used the technique you describe in thread
 |http://www.delegate.org/mail-lists/delegate-en/831
 |<http://www.delegate.org/mail-lists/delegate-en/831> .
 | 
 |When I run Delegate in debug mode, I see the communication between Delegate
 |and the ISA server, but I see an Error 407 - "Authentication required"
 |returning from the ISA server, no matter what is use in MYAUTH and AUTH, and
 |the client browser times out.
 | 
 |Can you give me a nudge in the right direction ?

How did you set your MYAUTH parameter (maybe with PROXY) ?
I think

  PROXY=pxHost:pxPort MYAUTH=userName:passWord:http-proxy

will do.  If not, send what you see with FTOSV="-tee-n-v" option.

Cheers,
Yutaka
--
  @ @ Yutaka Sato <y.sato@delegate.org> http://www.delegate.org/y.sato/
 ( - ) National Institute of Advanced Industrial Science and Technology (AIST)
_<   >_ 1-1-4 Umezono, Tsukuba, Ibaraki, 305-8568 Japan
Do the more with the less -- B. Fuller

  admin search upper oldest olders older1 this newer1 newers latest
[Top/Up] [oldest] - [Older+chunk] - [Newer+chunk] - [newest + Check]
@_@V